Recent posts

Updating jekyll on macOS

When doing a bundle update I got an error telling me that installing ffi failed, and the following had to be fixed: ``` phwl@x86_64-apple-darwin13 phwl.github.io % gem install ffi -v ‘1.12.2’ –sou...

Installing Anaconda and Pytorch

Here is how I configured Anaconda and Pytorch 0.4.1 on the Ubuntu 18.04 system mentioned here http://phwl.org/2019/ubuntu-nvdia-19/. This was for running DTWnet.